السلام عليكم : لدي نظام kali linux وعند عمل تحديث في الترمنال يظهر بعض اﻷخطاء مثل ارجو اﻷجابة ولكم الشكر

0 تصويتات
E: The package hashcat-utils needs to be reinstalled, but I can't find an archive for it.
root@kali:/media# apt-get update
Reading package lists... Done
سُئل ديسمبر 28، 2016 بواسطة farouknnrf (120 نقاط)

إجابة واحدة

0 تصويتات
لايمكن التعامل مع كالي لينكس كباقي الأنظمة.

ليس من الغريب أقل تعديل بها يُؤدي لخراب النظام.

أنصحك بـ Linux mint او إعادة تنصيب كالي لينكس.
مُجاب ديسمبر 30، 2016 بواسطة عبدالله (32,670 نقاط)

الف شكر اﻷخ الكريم عبدالله علي اﻷجابة  وبالنجاح الدائم

...